Categories
Tech

Boshdirect to J!1.5

I’m thinking about upgrading my website to Joomla! 1.5. I’m currently running the 1.0.x series and while I don’t post to my website much, I think I should update to a new version.  Community Builder recently release 1.2 which is J!1.5 native stable and plenty of other components and plugins are doing the same. Fireboard is moving towards the 1.5 codebase and some of my favorite plugins like JCE are moving that way as well.

Leave a Reply

Your email address will not be published. Required fields are marked *